Even if I add custom domain still can't reach site


My domain was connected to another hosting, I removed the connection from cpanel.
Updated dns to netlify in domain panel.
Also updated netlify but still it is not pointing to netlifty.
Any idea?

Hi @alperunal

I see no difference between the Netlify subdomain or custom domain. I see no errors. In both cases, I see no loading of either entry-4c9b0ab5.mjs nor index-4ddb0a22.mjs. Rather I see entry-039f7e0e.mjs and index-039c17c7.mjs. So it is possible there is an issue with your cache. Have you tried a private/incognito window, different browser, and/or different device/network?

@coelmay Thanks for your response, the issue looks like the domain still doesn’t recognize that I change the settings to Netlify dns.

I am seeing multiple Netlify DNS configurations around the world for lineup11.net using DNS Checker and Zoho Toolkit sometimes, dnsX.p02.nsone.net, some dnsX.p01.nsone.net

Only one set of NS records should exist, not two (either dnsX.p02.nsone.net, or dnsX.p01.nsone.net)

@coelmay I updated all to p01 but still not working. Can you also verify it?

Again using DNS Checker, some are still showing p02. DNS changes do take time

I suggest you will need to wait until propagation is complete then test again.