"{domain name} or one of its subdomains is already managed by Netlify DNS on another team."

Hi :wave:t6: thanks for reaching out. I have remove the domain from the other account. You should be able to add this now.

I can register properly now, thank you very much! :+1:

Hi @SamO
I’m still not able to use my domain.

To give clarity on the issue, I had set up multiple subdomains using netlify nameservers in my old account. But now that I have deleted that account, it should have been deleted, but I am not able to use my domains…

I had two domains set up on that account.
rbarsagade.tech (had multiple subdomains on this one like splittr.rbarsagade.tech, rms.rbarsagade.tech, etc)
and gsmbed.in

I would like netlify to clear out all the data related to that account so that I can use those domains in this fresh new account

Thanks!

@rohan-b-84, the domain has been removed from the old account.

Can you remove domain from other account so that i can add it again ? I don’t have credentials of other account.
domain: logicoinfotech.com

Hi @ifrahrao :wave:t6: thanks so much for reaching out!
Can you please verify domain ownership and let us know by responding here when that’s done. If the verification is successful we can remove the domain from the other account so you can use it on yours. This is what I see when I check for a txt record.

% host -t txt verified-for-netlify.logicoinfotech.com
Host verified-for-netlify.logicoinfotech.com not found: 3(NXDOMAIN)

Hi, I have the same issue here. I deleted my previous account without removing the domain.
Domain name : ngocdanh.net
I would like it to point to the new site: https://danhnotes.netlify.app.
I added the TXT record to my domain host.

Hi :wave:t6: welcome to the Netlify support forums! This is what I see…

% host -t txt verified-for-netlify.ngocdanh.net
Host verified-for-netlify.ngocdanh.net not found: 2(SERVFAIL)

Can you confirm the domain you wish to add and make sure you added the txt record?

1 Like

I have updated the txt record, can you check again for me?
image

@danh97 I’ve removed the domain from the other account, you should be able to successfully add it to your team.

1 Like

Hello, even though I removed it from the old account still I’m having the error:
alperunal.com or one of its subdomains is already managed by Netlify DNS on another team.

Can you remove the domain?

@alperunal hi there! There’s still a DNS Zone associated with this domain. If you have access to the account it’s on, you can remove this by navigating to Domains > alperunal.com > Delete DNS Zone. Otherwise, support can remove this domain if you create a TXT record proving ownership.

Hi @sid.mann , thank you for the blazing fast response :slight_smile:
I think I removed the old project, that’s why I can not remove the domain. However, I can manage it via domain provider if you tell me what to do.

Edit: I found it is still belong to the old acc even though project is removed. I’ve cleaned it. Thanks

2 Likes

Thanks for sharing this!

I have the same problem with some DNS. I had an account that I deleted, but the DNS records did not get deleted.

My service has this address vueltarapida.net.

I have already placed the verification record with my domain provider

Hi @genarrogg,

Thanks for reaching out! You should be able to add the domain to your site.

1 Like

Hi, I’m having this issue with my cybar.dev domain that I’ve registered with Namecheap and use Cloudflare DNS. I previously (over a year ago) set up other subdomains of this domain for some of my other Netlify deployments on the same Netlify “team” called cybarspace (I’m the only member), so not sure why this one’s giving me issues. I’m linking this post in the TXT record for verification.

i am getting the same issue aikoach.com or one of its subdomains is already managed by Netlify DNS on another team. i have added TXT record verified-for-netlify kindly resolve this issue.

Hi thanks for reaching out. I’m not seeing any dns zones on our platform for this domain. Can you try adding the domain please and let me know if you run into this issue again?

Hey Sam,

i have tried again setting up this domain “aikoach.com” but getting same message. as far as i remember i haven’t added this domain to any Netlify Team.
PFA: