Deploying Errors

I’ve been using Netlify for a couple years with no issues, this is the first time I’ve had any significant problem, so excuse my noobiness! I’m having a problem anytime I want to create a new site or deploy an update for an existing one. The one I specifically want to update is listed under the custom domain “” or the Netlify domain "", but I’m having this problem for all of my sites. I’ve tried numerous times to no avail, so I figured I would ask someone. I’ve included screenshots of specifics bellow:

Error immediately after attempting a drag-and-drop deploy:

Deploy page after getting the error, it stays like this and never finishes deploying
(this has to be a link because of a one image upload limitation for new users)

This feels like something that could fix itself at some point, so I’ll keep trying in the coming days and update this if I get any better results. In the meantime, thank you for your help!

@Kernorbs See the following:

See here:

1 Like

Thanks for sharing that nathanmartin. @KENORBS can you update us when you can if you are still experiencing this?

Thank you so much @nathanmartin! It took me a bit of finicking to install the CLI (my versions of node and npm were outdated, but it took me a touch too long to figure that out xD), but once I got it set up it worked like a charm!