Custom domain website was live, now its offline - too many redirects

Hi
I have a GoDaddy domain and was using it with Webflow until yesterday, when the coded version was ready. We also have the email services with GoDaddy (microsoft mail) and I might have been confused with what records should I move over :confused:
The address is https://bumbled.uk
Yesterday when I moved some of the records ( did not move all, just what I thought its needed). What is really weird is the fact that it did work, then out of nowhere it stopped working. Mail services work fine
Could I please get some help into this.

Thank you!

You need to remove the two A records for bumbled.uk.

I deleted them now, at the moment when i try to load it says server doesn’t exist, maybe it needs time to propagate
Lets see what happens
Thank you

It is possible you may need to remove the custom domain from your site and readd it.

This might cause downtime with the email services right?
I’ll have to do it tonight late night if that’s the case


Before both of them used to be Checked and green. I will do that tonight as I need the email communication on going
Thank you for your help, I will update here tonight

I did not suggest from the domain from Netlify DNS entirely.

In the location you have taken the screenshot, remove the custom domain the readd it. This will have no impact on email etc.

I see, I thought if I delete that custom domain the records are going to be deleted too :smiley:
I deleted now and re-added, with the same error. I did swap the primary domain to the www. one and the www. works. its just the one without www that’s giving errors

Anyone knows why the //bumbled.uk is not recognised but www.bumbled.uk works fine?
I don’t understand :confused:
I do have the Netlify record that points to my netlifyapp technically it should work right?

Edit: After some time apparently the site works, even though in Netlify dashboard it still says Awaiting External DNS, the redirect works fine.
Thank you Dig!

The apex bumbled.uk doesn’t work because there are no DNS records for it.

@SamO or @Melvin can possible offer a ray of light for you

Marking this thread as unsolved.

1 Like

Hi, @Maccabro. I’ve made a change here at Netlify. It should be fixed and working now.

2 Likes

Hi!
Sorry for late reply
May I know what kind of change? I don’t see any new DNS records. I want to understand how these things work :smiley:

Thank you

If I were to assume, it would be a sync with the backend. Sometimes the DNS records appear in our database but not in NS1 causing this issue. So we have to go manually add it.

1 Like

I understand, so in the end it was removing the A records and a force sync with the backend. Thank you all very much, it works now!