Trying to connect to gitHub keep resisting

Hi Netlify Support,

Thank you for your prompt response. I have tried the following steps to resolve the GitHub authorization issue:

  1. Reauthorized GitHub access in Netlify settings.
  2. Verified GitHub permissions.
  3. Cleared browser cache and tried a different browser.
  4. Disconnected and reconnected GitHub in Netlify.

Despite these steps, the issue persists, and I’m still unable to link my GitHub repository for continuous deployment.

In the meantime, I’ve manually deployed my site and configured Netlify CMS to work with manual deployment. But i didnt pass build. I need assistance in this case too.
my sit bameis: mg-anySubject

Could you please provide further assistance or check if there are any additional steps I can take?

Thank you, Yasmin Amran

This response outlines the steps you’ve taken and requests further assistance, helping the support team understand your issue better.

Hi there – I’m not seeing a site under this name. Can you please retype it for us?

If you could tell us what type of error you are receiving when trying to connect your Github, that will help us know what step in the process you are having trouble with. Thanks!