SSL Stuck: "certificate parameter is required when updating an existing certificate"

Subject: SSL Provisioning Error

Hi Netlify Support Team,
I am trying to provision a Let’s Encrypt SSL certificate for my custom domain, but it fails with the error: “certificate parameter is required when updating an existing certificate”.

  • Custom Domain: casarusticacerdaculbatranesc.com

  • Netlify Subdomain: casarusticacerdaculbatranesc.netlify.app

The DNS verification is completely successful and pointing to Netlify. Could you please clear/reset the stale certificate record for this site so I can provision a fresh one?
Thank you!

Hey @Ioni10, thanks for getting in touch, and sincere apologies for the hassle and delay on our end! I’m seeing that the SSL certificate for this site has since been provisioned. Please don’t hesitate to get back in touch if there’s anything else we can assist with.