React Netlify Project is right at deployment server, but a blank screens appears at netlify

here are the details:
site-id : 5fb40e4a-4598-49cf-a418-89607fa3dbb9

My previous deployements was working well, but when i update the app with some changes, it occured; however there was no errors in deployement server and everything was fine.

Opinions on netlify experts would surely be very helpful,
Thank you What you’re encountering is a runtime error, none of the scripts for your page are loading…

@nathanmartin But why the same app was running well in react deployement server, there was no errors If by “React deployment server” you mean “running locally” there can be differences introduced between running locally and when deploying elsewhere.

I’d just investigate if the paths it is trying to access when running on Netlify seem correct to you.

For example your code specifies that your scripts should be loaded from a /HamzaCodes/ sub-folder…

However there is no code at that location:

It is being output here:

1 Like

Thank you, I will have a look on that

Thank you netlify team and @nathanmartin, I have finally solved my problem; I made a mistake by adding my Github respository URL to homepage tag of package.json in react file. Mr @nathanmartin diagnosed that problem and I solved it.

Thank you.