Netlify Dev server can't be reached

When I try to connect to a Netlify Dev server, I am met with a “this site can’t be reached page”. Any recommendations on how to start debugging this would be appreciated.

Below you can see what happens when I run netlify dev. But I can’t actually connect to localhost:54393. I also tried connecting to localhost:3999 without success.


The project is react + webpack. More info on the project is below in case that is needed.
Site I’m trying to deploy with Netlify Dev
Github for site I’m trying to deploy

I searched the forums and didn’t find someone else having an issue like this. It makes me think there is something small I’m doing wrong, but the instructions are pretty clear. I installed the latest Netlify CLI, made sure I was logged into Netlify CLI, and confirmed I was linked.

Hmm, @morellaj - this sounds pretty frustrating. I’m sorry you are having problems getting it to work. Sounds like you are doing things the right way.

Three things I can suggest:

Make sure your version of dev is up to date,

Have a look through the issues on this repo:

And see if you can find anything that is helpful,

And if not, I would strongly encourage you to file an issue on that repo so that team can take a closer look at the problem.

Sorry I can’t be more helpful at this time :expressionless: