Home
Support Forums

It seems my account was deleted

@perry and @hillary

I tried logging in with my github, there was an error message saying a user already exists with this account that I should log in with email and connect my GitHub. I tried doing that and I the site did load at all. The netlify logo just kept on spinning.

Please someone should reply me na

It would be useful for you to clarify what you suspect the issue is here. Is your Netlify account actually deleted (try accessing it from another media) or is your admin UI just not loading.

After finding out what the issue might be I’ll be happy to escalate this for you :slightly_smiling_face:

Kyle.

Hi, @emma2j. It looks like we resolved this issue with you via the helpdesk on Friday.

If there are other questions or concerns, please let us know.

@luke

The issue was not resolved.

Whenever I try to log in, a page appears saying we already have a registered user for this account.

Later on when tried it again, the netlify logo keeps on spinning eternally.

I suspect your spam bot marked my account as spam because some days ago I deployed about 4 sites that had long been on my GitHub.

Hi, @emma2j. There is a helpdesk ticket for this, ticket # 59632. I do see we replied to you there at 1:21 pm PDT on 2021-06-18. We haven’t receive a reply since that time however.

I just check the login for the email address being used for this forum login and that login is working correctly. There are no issues with the login or the team.

How are you trying to login? The login in question only has an email address on file so login using an email address is the only type of login that will succeed.

If you are trying to login using GitHub, GitLab, or Bitbucket you must first login using the email address and password only. Once you have logged in that way, you can then link the Git host service here:

https://app.netlify.com/user/settings

If this doesn’t work or if there are any other questions, please let us know.

Ok, thanks let me give it a try and I will get back to you

Sorry for not replying.

1 Like

Is your Netlify account actually deleted (try accessing it from another media) or is your admin UI just not loading.

Hi, @LunchT-Rex. The team was not deleted.

I did confirm this above:

I do see a successful login for @emma2j after the post above so I do believe this issue is resolved.