Invalid authorization code / can't login anymore


I didn’t use Netlify for quite some time and triggered a new deployment for my github project.
It resulted in an error because of an outdated ubuntu image i used for the deployed.

This link was displayed in the error loggs of the deployment: Please read! End of support for Xenial build image: Everything you need to know

I followed the steps to change the build image and then retriggered a deployment afterwards. A 500 error message was shown right after I clicked the button to trigger a deployment. No message, no nothing.

Then I tried to do a re-login, so i logged out, but was not able to login anymore using my GitHub account. It always results in this page:

I tried:

  • Chrome, Edge, Firefox
  • clearing the browser caches
  • resetting my password via my github email

but everthing resulted in a 500 with no further information.

I ran out of options here and am dependant on your support.

I believe this was my page: Netlify App
GitHub name is ysfaran.

Okay this is now super weird. It just fixed it self. I tried to login again right after I wrote this post, guess i just needed to wait because of some eventual consistency hickups?

but it’s solved so I’m happy

Hi @ysfaran ,

This was likely due to the incident today: Netlify Status - HTTP 500 errors

1 Like