Help me with ip of netlify nameservers

Hi, could someone provide me the ip addresses of these nameservers? I tried with the command with cmd but it doesn’t give it. Please help me I’m quite desperate.

Why do you need/want the IP address of the nameservers?

Because does the domain provider ask for ip addresses…

The reason domain names are used is because IP addresses could change. If you put in an IP address for a nameserver and that IP address changed, your domain would stop resolving and no one would have access to it.

I don’t know what provider you are using, but I have never seen one that required an IP address for a nameserver.

I inform you that the IP addresses are mandatory to indicate and required by the authority for .it domains “My provider”

Where in the text does it say IP address are mandatory?

My Italian provider sent me an email saying that Italy needs IP addresses

Unknown Log [#yWudYs8] - These are the xml logs

I tried entering the ip addresses but they don’t work…

That has nothing to do with Netlify nameservers. MX records are what control email, not nameservers. Netlify does not provide email service.

You need to use another service for email, such as Zoho, Google, Proton, etc.

Hi, @VentureCraft. There was an issue on the Netlify side of this and that issue has been corrected now. However, there is still a changed needed at your registrar to complete the fix.

The issue was that the name servers showing in the web UI at Netlify for your domain didn’t match what was actually configured. The correct names servers all have p02 in the name (and the web UI at Netlify showed p01 incorrectly).

The clue to this was the XML data you linked to, specifically this section:

        <test name="NSCompareTest" status="FAILED">
            <nameserver name="" status="FAILED">
                <detail queryId="5">Nameservers list [,,,] different from NS Records: [,,,]</detail>
            <nameserver name="" status="FAILED">
                <detail queryId="6">Nameservers list [,,,] different from NS Records: [,,,]</detail>
            <nameserver name="" status="FAILED">
                <detail queryId="7">Nameservers list [,,,] different from NS Records: [,,,]</detail>
            <nameserver name="" status="FAILED">
                <detail queryId="8">Nameservers list [,,,] different from NS Records: [,,,]</detail>

That is showing the test attempted with p01 and the error is because p02 is the correct hostname.

Would you please check the name servers at the registrar to these below?

Once that is done, the change should complete successfully. If it does not, though, please let us know with a reply here and we’ll keep working on this.

1 Like