Drag and drop problem for build folder

When i drag and drop for manual depoly, nothing happens. I have never had this issue before and yes there is a index.html and all that. I’ve tried different build folders from different projects. Even from projects that currently are depolyed using netlify.

It’s like the drag-and-drop space is not responding at all when dropping a folder on it.

Hi @hmmmm

Before responding I did a test and was able to drag and drop a new site, and also an update for it, without issue.

What browser are you using? Do you see any console errors after dragging the folder you are trying to deploy? Do you have any (new) browser extensions that are possibly interrupting the deploy process?

So this problem is locally on one of my machines. When deploying from another machine it works fine. Using Firefox, have tried Chrome. On the machine the deploy is working, i am also using Firefox.

I’d advise checking for browser extensions or clearing all cache/cookies and trying again.