Home
Support Forums

DNS problem, pointing a domain to netlify account does not work

Hi everyone. I have a netlify subdomain that work and a domain registered on NameSilo. I have followed the instruction in netlify and changed the name servers to “dns1.p05.nsone.net, dns2.p05.nsone.net” in my NameSilo account. But after more than 48 hours of waiting the site is still not available. And I cannot figure out how to solve it.

@krakus8466 Welcome to the Netlify community.

Please help us help you by writing a good post!

All issues: Provide your Netlify site name (e.g. gifted-antelope-58b104.netlify.app).

DNS issues: Tell us your custom domain(s) (e.g. mycustomdomain.com). We can’t help if we don’t know your domain.

The better the post = the faster we can help!

The domain is krakusbs.com and then the sub domain at netlify is krakus.netlify.app.

Piotr

Hi, @krakus8466. There was an issue on the Netlify side of things and if you test I believe you will find the issue is resolved now.

For example, the page below no longer shows an error for the apex domain:

https://app.netlify.com/sites/krakus/settings/domain#custom-domains

If there are other questions or concerns, please let us know.

Wow. Luke. Thanks a lot. It works now.