The web looks white

This is my Portfolio web

I explain my problem, I have uploaded my portfolio to Netlify but everything is blank and nothing is loaded in the body. And tried to change the path of the public directory and put it in (Build) but nothing changes. Could someone tell me why it looks like this, or what should I do to solve it?

Thank you

It looks like you’re loading the assets (css, js etc) incorrectly:

Current path:

Actual path:

I understand, how do I make it load correctly and look good? I’m new to Netlify and I have to understand how it works

I don’t think your problem is actually caused by Netlify, it’s the result of faulty code, rather. Do you have a repository linked to your site that you can share?

yes, I have my repository on github, I leave you the link

You’ve set the homepage property in package.json to an incorrect format:

  "homepage": "",

Try removing it altogether or set it to a url

"homepage": ""`
1 Like

i change the url but the page still blank

I can see the content being loaded just fine, it’s working! Try clearing your cache and reload the page.

the presentation image that appears in settings now appears as a preview of the page, but if I go in it remains the same

i clear the cache and reload the page but nothing…

wait, in the other navigator i see the page correctly, but it tells me that it is not a secure page

Have you just set up the custom domain? The DNS might need some time to propagate.

yes i did it today One question, I have put the 4 DNS that Netlify gives me but on the page of my domain it also requires their respective IP’s, where do I get those IP’s from? or is it not necessary?

If you changed the nameservers over at your registrar, you should be good to go, once the DNS is propagated.

okay. thank you so much for helping me with the problem Tom! Thank you


Thanks for the excellent advice, @tomrutgers. Happy building, @Lorensio :rocket:

1 Like