Stop auto-deploy not working

This is not too serious but I thought I should report it.
I have auto-deploys turned off, but when I submit my commit to the repo, the build/deploy process is being triggered. Attached is an image of this.
Let me know if I can provide any additional information.

When I started to dig into the new release the changes had not been deployed but a build had been done, I believe (logs).

Hi, @witcradg. There are two settings:

  • auto publishing
  • stopped builds

The first setting is auto publishing not auto deploying. Turning off automatic publishing still triggers new deploys. Those deploys just are not automatically published as the production deploy with that setting enabled.

There is also a “stop builds” setting here:

Stopping builds will prevent all deploys for the site, not just the auto publishing of deploys.

If there are other questions about this, please let us know.

1 Like

Excellent and prompt response. Thank you.