Site cannot be reached on Chrome

Hello! I migrated my site to Netlify, but I’m getting an error on Chrome. It says ERR_HTTP2_PROTOCOL_ERROR. All other browsers can access the website fine.

Can anyone help troubleshoot?

Here are some details:

I’m not sure what other details I can provide to make this question better. But I’m happy to send more info if needed.
Thank you!

Hey @zellwk :wave:t2:
Welcome to the community :slight_smile:

Which particular version of Chrome, and on which platform, are you seeing that error?


hey there, any chance this is a local issue? I am able to load it just fine using chrome 83.0.4103.97 (Official Build) (64-bit) for Windows.

@jonsully Chrome Canary Version 85.0.4174.0, Mac.

@perry I cleared cache and browsing data on Canary, but it still doesn’t work. Maybe it’s a chrome-canary issue? I tried Chrome (no canary) and it works as well.

that seems like it would be the problem! I don’t think this is something we are going to be able to address - seems like a chrome issue more than a netlify one :wink:

Also a problem for me (Version 85.0.4173.2 (Official Build) dev (64-bit), usung osx)
It’s fixed by resetting all chrome://flags.

1 Like

hey all, we are aware of this issue and continuing to look into it - if there are any updates, we we will let you know here :slight_smile:

1 Like

Just wanted to chime in and say I’m experiencing these issues on the main netlify web app, as well as which points back to on chrome Canary on MacOS Version 83.0.4103.106 (Official Build) (64-bit)

1 Like

thanks for sharing. we’re working on it!

Not sure if you’ve made a change or I’m suddenly out of the chrome trials… but its working now…

We have indeed updated our CDN to be Chrome Canary compatible earlier today :slight_smile:

1 Like