Name is already taken

I need help verifying my domain,

hi there, did you complete these steps?

I did, i also checked whether the txt record had propogated using host -t txt and it indeed shows that the record has been update. It shows verified-for-netlify. Including the dot. Is that the problem. As i did not have any public post or case number. I left the value field empty.

I have these options:

  • Name
  • TTL
  • Target
    Where should I put what? Should I try without the dot, What should be in the name? vs target?

In the mean time, I’m trying Yandex DNS, but I’d really prefer using Netlify. Thanks :slight_smile:

Your host call should return the value you specified, but does not currently:

$ host -t txt has no TXT record

Perhaps you didn’t set what you think you did?

We were hoping that you would set this record:

  • name “”
  • type TXT
  • TTL doesn’t matter; accept the default or don’t set one
  • target doesn’t make sense for a TXT record but VALUE should be something like verified for

Once you’ve done that, this should be the result of your host call:

$ host -t txt descriptive text "verified for"

So apparently my CNAME was blocking propogation. I have no idea what that means, but removing the CNAME record fixed it.

Now this is how it looks:
host -t txt descriptive text "verified for"

Setting as the name would not work, is this okay?


Thanks for verifying! I am unsure what is needed next, so please let us know!

To be more specific @vedantkarandikar - do you need us to remove or change a setting around that name, and if so, how are you trying to use it at Netlify so we can look in the right place(s) and assist?

@fool @laura
I still am unable to verify my domain.
It still says “name is already taken, is conflicting the ownership with other existing zones”

This is how it looks from my terminal:

❯ host -t txt descriptive text "verified for"

Can you possibly manually verify my domain?

Hi, @vedantkarandikar. I also confirmed the verification record is working and I removed the DNS zone from the other account.

Please try adding the custom domain to your new account and, if it still doesn’t work, let us know.