My site just stopped working this am -- shows server IP address could not be found

I host a few static sites with Netlify, and after a deployment this am, one of them stopped working and all I see is: ’s server IP address could not be found. is registered in Namecheap, but the name servers are pointing here. No idea what is going though – any suggestions would be welcomed!

Our sites are having the same issue as well, but it’s only occurring for about 70% of our staff who try to reach is mapped over to a netlify app <app_name> using a CNAME record

When I run curl on https://<app_name> I get:

curl: (6) Could not resolve host: <app_name>

I see they just updated something on their status page as well:

1 Like

Thanks for the info! At least I’m not the only one =)

When I run a curl on mine, it resolves fine ---- it’s just the custom domain that I am using that’s running into issues, which sticks cuz I literally just sent an email directing people there =(

Hi All!

Sorry for the downtime; we resolved the outage after 5 minutes and if you still see anything wrong it is likely not related, so please open a new topic to report it! Thanks!

And thanks to @jefffis for linking to our status page :slight_smile: :+1:

1 Like