I updated version of a website it worked for 1 min and suddenly all the versions back including the current one is not working and i cant access the site

i did some changes in the project and the commit and pushed it to git which is connected to the site for auto update , up untill now it was working fine , after i pushed the changes everything was successfull, onced i have seen it has a successfull publish i got into the site and it was working for a quick while , then it stopped working and not even load the site (sometimes it seens like its loading but nothing happens ).
i checked on links of older production versions , which are also not working and acting the same.
the netlify url of the site :

i already did configure the dns to work on my subdomain on this adress with cname :

it worked well untill now.

build was successfull , deploy was successfull , local testing was successfull .

i already added the netlify.toml file according to youre guide on next js so all the versions have it.

Your site is loading successfully in my browser, are you still experiencing issues? If so, can you try loading it in an incognito tab and let me know if that works for you?

Hey apperantly it was Roy to a dns delay because I’m using a custom domain , it’s working fine now thank you!

1 Like