HTTP ERROR 503 on RevealJS presentation

I’m getting an error on my site

It is a html presentation that I built in Quarto with revealjs format.

Can anyone help explain what’s going on? It was built and deployed via RStudio but nothing is coming up.

I tried deleting my former deploy and redeploying:

still getting the same error.

Hi @ericvmai , thanks for the post and welcome.
If possible can you share a repository of the site in order for me to help with the debugging


I’m having trouble uploading a more recent version of this site to netlify through the Rstudio terminal. It is just hanging on Uploading files…

Is the issue that the site is over 100mb?

Hi @ericvmai

The answer to the quoted question above has been aswered in the forum post below.
Kindly check it out.

So this seemingly confirms that there is a 100MB per site limit. It would be great for Netlify to specify this! I was able to redeploy by getting my site under 100MB.

1 Like

@ericvmai , thanks for sharing that your site has been deployed now after reading the suggestions from the shared post.

I’m not sure if you read that thread, but that thread specifically says there’s no limit. Quoting that thread:

I’m not sure what was the issue then. I brought my site down to below 100mb and it works now. Before it was 176mb or so.

If you run into the error again, let us know and we can check.