Disabling Large Media because I need "enableGitInfo=true" in my HUGO site


I need to disable Netlify Large Media for my site. It looks like it’s incompatible with HUGO during build. After several hours I discover the problem arise because I need “enableGitInfo=true” in my config.toml. Also it looks like it is not what I need for my site.

The site is: solar-fotovoltaico.com
Site ID: 0851c5a9-39df-4e05-8a90-be3362b81746
Netlify subdomain: Netlify App

I have made a copy of my site.

Thanks in advance.

Hi @elvisrach

Welcome to the community! :mirror_ball:

I’ve disabled LM on our side. There are still a couple of things left for you to do. You can find the details in this article (if you haven’t already found it.) :slightly_smiling_face: