Home
Support Forums

Can't use deleted account's domain - “custom_domain is owned by the other account”

Hello, guys.

I really hope you can help me out.

So, I deleted my old account and created a new one but my domain(ruhulamindev.com) was added in one of the deployed sites. So now if I wanna add this domain it’s throwing this error -> "custom_domain is owned by the other account”

How do I go about solving this?

Cheers

Hi, @ruhulamindev, and welcome to our Netlify community site.

I did find the Netlify DNS configuration on a cancelled account. I have removed that configuration as the account wasn’t active nor was the zone configuration at Netlify.

Would you please test adding that custom domain to your site again now? If it still doesn’t work, please let us know.

Hello Luke,

I’m facing the same issue. I had created a Netlify account (Dec 22, 2019) with another email, but I deleted the mailbox (offered by SiteGround) that was associated with the email. However, my domain (articulatewithease.com) seems to be associated with that Netlify account.

I have a new Netlify account, but I cannot use my domain. I keep seeing this error message (custom_domain is owned by the other account). Please let me know how to resolve this. Thanks a ton!

Cheers,
Leticia

Hi, @letsya68, there is normally a verification process but, in this case, I did confirm this was configured on a since deleted account.

It wasn’t active and the account was deleted so no verification was required. I removed the old DNS zone.

You should be able to add this custom domain to your new account and site now. If not or if there are any other questions, please let us know.

Thanks a ton for your prompt action and response, @luke!

I can add my domain to my new account. Much indebted. I checked out the verification process too. Will keep that in mind if I ever need to contact you again. Thanks a bunch :slight_smile:

Cheers,
Leticia

1 Like

Hi Luke,

I’m having a similar issue with highpointgc.com
Will a verification be needed for this domain?

I verified it with my domain host.

hi, @hussain, does this mean the issue is resolved?

hey, no im still getting the custom_domain error. I did the verification process.

@hussain I am not seeing the correct verification, unfortunately. When I run this:

host -t txt verified-for-netlify.highpointgc.com

I should see a TXT record referencing this Community thread. Could you check it please?

@laura hey i was able to sort it out. I just needed to completely remove the domain from my other netlify account.

Hi, @hussain. Thanks for letting us know how you resolved the issue!

This helps other people searching the community site and our support team appreciates the follow-up also. Thanks again and new topics are welcome anytime! :+1:

1 Like

A post was split to a new topic: Verification to remove domain in use