"Apex domain" stuck in limbo


I think I have an issue similar to tristyb on Apex domain stuck on DNS propagation.

Our Netlify domain is nifty-ptolemy-7d5b1d.netlify.app … with a primary domain of www.levellingupstem.co.uk and another production domain levellingupstem.co.uk.

I’ve just taken over management of the account and there was an A record on the @ domain pointing to 192.168.X.X, which I presumed was set up by someone testing on their local network previously. The NETLIFY records were there already. I deleted the 192.168.X.X record but then tried traceroute levellingupstem.co.uk and got unknown host levellingupstem.co.uk. I then tried turning on the IPv6 to see if this flushed out the NETLIFY records.

It seems to half work because I have:

www.levellingupstem.co.uk | Primary domain | Netlify DNS

But then I also have:

levellingupstem.co.uk | Redirects automatically to primary domain | Awaiting Netlify DNS

If I dig levellingupstem.co.uk I now get an SOA record, but no A record.

I don’t really want to delete the domain and re-add, because I just set up a load of mail DNS records (SPF, DMARC, etc)!

Any advice on what to do?


Hi, @pw634534. We found and resolved an issue on our side. The DNS records for the apex domain are working now as is the SSL.

If there are other questions or concerns, please let us know.

Hi Luke,

Many thanks for sorting this out - much appreciated :grinning:


1 Like