Website does not update after successful deployment

Hi,

I changed build image from Xenial to Focal last week and, since then, some pages in the website (https://www.rescodedios.com) get updated, but not all after deployment. And I do not get any error messages during deployment.

I created a new site from the same repo (https://rescodediosasas.netlify.app) and that one gets updated properly (but it doesn’t have the domain name that I want.

Any hints on how can I get all my pages in will get updated after deployment? Thanks!
VR

Hi @vicres,

Thank you for reaching out and welcome to Netlify’s Support Forum!

Have you tried clicking on Trigger deploy on the deploy log page and then clicking Clear Cache and deploy site? Does that clear up the issue?

If you’re still having issues, could you provide an example of a page that haven’t updated? If you could show (by providing screenshots) what you’re seeing and what you exact to see.

Additionally, if you wanted to move the custom domain www.rescodedios.com and rescodedios.com and add the domain to the new site, you can remove it here, and then click Add custom domain here.

Let us know if you have any questions.

1 Like

It worked. Thanks a ton!

Hi @vicres :wave:t6: , Thanks for reaching back out and letting us know this worked for you! We really appreciate the feedback as this helps other forums members who come across this post in the future. Happy building :netliconfetti: