I can't see changes on my static HTML website

Hi,
I’ve made some minor changes on my site and after a deploy (I’ve tried with cache clearing also) I can’t see any changes on my website SYLVIA - Gabinet Kosmetyczny Parczew.
I can see changes on my netlify subdomain though - https://main--beautiful-fenglisu-15ac6e.netlify.app/cennik.

Change which I did is for example: in the text “Odświeżenie makijażu do 2 lat po pierwszej pigmentacji 50% taniej” on the botton of the site, I’ve removed “-” sign. So previously it was "Odświeżenie makijażu do 2 lat po pierwszej pigmentacji -50% taniej od aktualnej ceny.

Deploy log:
8:47:27 PM: build-image version: d55944c047ef0aee2ac01971edde72cb2a50acfe (focal)

8:47:27 PM: build-image tag: v4.16.1

8:47:27 PM: buildbot version: 54c43bf6e2b5c9246a84788e30d1cb1a8806d36a

8:47:28 PM: Fetching cached dependencies

8:47:28 PM: Starting to download cache of 14.3MB

8:47:28 PM: Finished downloading cache in 447.10911ms

8:47:28 PM: Starting to extract cache

8:47:28 PM: Finished extracting cache in 35.136001ms

8:47:28 PM: Finished fetching cache in 523.619228ms

8:47:28 PM: Starting to prepare the repo for build

8:47:28 PM: Preparing Git Reference refs/heads/main

8:47:29 PM: Parsing package.json dependencies

8:47:30 PM: No build steps found, continuing to publishing

8:47:30 PM: Starting to deploy site from ‘/’

8:47:30 PM: Creating deploy tree

8:47:30 PM: 1 new files to upload

8:47:30 PM: 0 new functions to upload

8:47:30 PM: Section completed: deploying

8:47:30 PM: Section completed: building

8:47:30 PM: Uploading Cache of size 14.3MB

8:47:30 PM: Starting post processing

8:47:30 PM: Post processing - HTML

8:47:30 PM: Section completed: cleanup

8:47:30 PM: Finished processing build request in 3.033291731s

8:47:31 PM: Post processing - header rules

8:47:31 PM: Post processing - redirect rules

8:47:31 PM: Post processing done

8:47:31 PM: Section completed: postprocessing

8:47:34 PM: Site is live :sparkles:

Hi @MiY :wave:t6: , Welcome to the forums! :netliconfetti: We appreciate you reaching out.

Can you try this please?

Go to the deploys page of your website here: Netlify App/deploys, you can drag and drop the updated folder and it would update the website.

Hey @SamO , thanks for fast reply,
unfortunately I need more info - which folder are you talking about, and where I should drag and drop it? (beginner here)

Hi @MiY, :wave:t6: no worries. Can you share the following?

  • the name of your build instance: “example-jones.netlify.com 1
  • your project repo
  • what you have already tried to resolve
  • any error messages you have received in your terminal window or in the developer console

Hi can you link your repo to Netlify? This will allow for continuous deployment by connecting your Git repository to your Netlify site and keeping the two in sync. When you push to Git, we run your build tool of choice on our servers and deploy the result.

Repo is linked to Netlify:

My first deploy was successfull, I saw the result immediately. When I changed something and commited it to my GH repo - I do not see changes on my custom domain, only Netlify’s subdomain.

Could you share what you expect to be different, @MiY?

Just a note that, the link that you shared: https://63b4491ec0e36a7d6427a240--beautiful-fenglisu-15ac6e.netlify.app/cennik is a static link for that particular deploy. The contents of this link will not change. Make sure you check the changes on beautiful-fenglisu-15ac6e.netlify.app or your custom domain.

This is the change.
I can see it on netlify subdomain (I’ve deleted the site and deployed it again - https://jovial-crumble-c902e6.netlify.app/cennik). I cannot see it on my custom domain - sylvia-gabinet.pl/cennik.
I am assuming that something’s wrong with linking my custom domain to Netlify. I’ve changed the DNS records at my domain’s registrar:
obraz

I will try to unlink and link again my repo, maybe it will help.

@SamO ok now I know what you were talking about - this is the tutorial for drag and drop - Netlify Tutorial – Drag and drop deploys on Netlify - YouTube

I can see that I have an error " DNS verification failed

  • sylvia-gabinet.pl doesn’t appear to be served by Netlify

I will follow the steps in DNS & HTTPS troubleshooting tips | Netlify Docs and see if it help.

Thanks everyone for your help, I always like having troubles because that’s the fastest way to learn :slight_smile:

Hi @MiY :wave:t6: , welcome back. Once you try what s outlined in the guide can you please wait 48 hours for it to fully propagate to see if the issue is resolved on it’s own?

You site is connected to github repository?

1 Like

yes it is. The problem is with my domain and DNS settings, I am waiting to propagate the changes I’ve made.

1 Like

Has aynone linked some country specific domain without any problems?