Pushed code to GitHub, but changes not reflected on my website

Hi Team :blush:

My website is: theteacherofpresence.com

Not sure if this issue is related to my other issue:

I was pushing code to my GitHub today and the changes reflected on my website. However I pushed new code about 5 minutes ago and the changes have not appeared on my website.

I am not sure if because of my other issue, someone at Netlify is currently tinkering with my account, which has caused this new issue. Because I can’t log into my Netlify account (my other issue) to look at the logs, I don’t know exactly what the issue is.

Please help. Thankyou.

I highly doubt anyone at Netlify would “tinker” with any account.

Quite likely. You will have to use patience (something I might expect someone who practices and teaches inner tranquility to have mastery of) in resolving the issue(s) you are facing. Opening multiple topics is not the best approach.

1 Like

Once again, thanks for your reply, dig. :+1:

I think your suggestion in the other thread is probably best - create a new Netlify account and go from there. :blush:

You will then run into the issue outlined in the following support guide (with steps for resolution)

And if you still can’t resolve the issue you can always use Cloudflare Pages instead

1 Like

Thanks a lot, I appreciate your help. :blush:

Hi Netlify Team :blush:

I am following the link that dig had very kindly provided, and have created a new Netlify account, and have encountered the “another site is using this domain” error message.

Since I can’t access my Netfliy account that is hosting my domain to remove the domain, I have followed the steps to verify my domain with GoDaddy.

I am now at step 3 of the instructions, which is to let the Netlify Team know. :blush:

Thanks Team. (also a big thanks to dig for being very helpful in both threads)

The site is in an account with the email theteacherofpresence@gmail.com. Are you saying you’ve tried logging in from that email?

1 Like

Hi hrishikesh :blush:

I have not tried logging in from that email. I had tried to log in from two other email.

I will try logging in now. :+1:

Thank you.

I successfully logged in. :blush::+1:Thank you very much :blush::ok_hand:

And now I can see the error message " Deploy failed for elaborate-mousse-xxxxxx (I substituted xxxxxx)

A failure prevented us from deploying your site.

**Check out our Build docs for tips on troubleshooting your build, and if that doesn’t help, please review our Support Guide on extended debugging before [asking us for debugging advice](Support"

I will try to resolve the deploy issue on my own and will update this thread if I need some assistance.

Thanks a lot :blush:

Deploy now works. :blush:

Thanks dig and hrishikesh for your replies, much appreciated. :blush:

1 Like