Website deployed on Netlify is not resolved - ERR_NAME_NOT_RESOLVED

Hi there,

I’ve some problems with Netlify hosted websites.

When I browse to on my Mac (Mojave 10.14.3) or another deployed repo or an another repo hosted from Netlify (such as the urls are not resolved and sites can’t be reached.


The problem is related to my Mac, because with other devices I don’t detect any error.
I’ve tried to

dscacheutil -flushcache

sudo killall -HUP mDNSResponder

sudo killall -HUP mDNSResponder;sudo killall mDNSResponderHelper;sudo dscacheutil -flushcache

Reebot Mac

Create new User

None of these attempts worked. Please, need help.


Sounds like your nameservers may not be working. I’d recommend working with your network admin (or if you use something like a cable modem, the tech support team for your provider) to figure out how to get working nameservers installed on your computer. I’m not an expert at OSX configuration, but that sounds like the problem so hopefully a “more local” expert can help out :slight_smile:

Ehi Chris,

Thanks for the reply.
I know the man who could solve it. I’ll let you know after we hit our heads.


1 Like

Sounds good! We’ll be here if there’s more troubleshooting we can do on our end.