Unable to re-enable new form submission Outgoing webhook

I am unable to re-enable form submisison notification webhook. Initally i forgot to add response and therefore it failed and got disabled. I have corrected the issue but instructions that error message gives to re-enable the webhook does not seem to have any effect.

Message states " 1 hook has been disabled for failing 6 times in a row

Outgoing webhooks are disabled when the service to notify responds with an HTTP error status (4xx/5xx) repeatedly. To re-enable a disabled hook, edit the existing notification.

I have edited the existing connection multiple times, i have deleted the existing and created new notification and even have changed the URL for the webhook, but it seems that it’s “disabled” on a domani level for all webhooks originating from that domain.

Is there any way to get this solved?

Hi @TimberAS,

Thanks for reaching out and welcome to Netlify’s Support Forums!

I found this Netlify Forum post with a similar error:

Perhaps that’ll help you resolve the issue?

If you continue to have issues, could you provide us with the sitename (for example sitename.netlify.app)? Also if you could, please clarify where you’re seeing the error message.

Hi, @Melvin

Thank you for the response. Yes i have read and followed instructions in the mentioned post but unfortunately it did not solve the issue. My response is currently always 200 but the actual post request never reaches my environment. It did the first 6 times with inital notification i tried (without response message), but unfortunately after that the troubles started with no later sucess.

My site is cocky-meitner-5599a4 with ID 1b045227-3f47-47e9-b817-4f15620272a3 .

Error message is shown under Site configuration->Notifications->Emails and webhooks->Form submission notifications

Re-enabling the disabled hook by editing the existsing connection has no effect nor deleting it and re-creating.

This seems to be the error in our logs:

 {\"error\":{\"code\":\"TriggerInputSchemaMismatch\",\"message\":\"The input body for trigger 'manual' of type 'Request' did not match its schema definition. Error details: 'Invalid type. Expected Object but got Null.'.\"}}