Unable to activate SSL for custom domaine😢

I’m using a custom domaine, and i created two A records with the code “75.2.60.5(Pointing to Netlify), one for xobit.no and on for www.xobit.no.

The domaine works fine, but i cant activate SSL.

I get this error: “We could not provision a Let’s Encrypt certificate for your custom domain.”.

Maybe its because i’m not using Netlify DNS - and only pointing the A record?

I went through the documentation and trubleshooting at DNS & HTTPS troubleshooting tips | Netlify Docs but did not find a solution…

:wave: @Petter

Your site is configured to use both externally hosted DNS and Netlify DNS. You have an A and CNAME record pointing to us and, at the same time, you have a Netlify DNS zone setup in your team dashboard for xobit.no. We recommend picking one or the other. Here are the docs to configure external DNS and Netlify DNS. If you have any questions, please let us know!

1 Like

Oh, ok!

I want to only use externally hosted DNS this time.

To remove the Netlify DNS, should i delete the DNS records on the image below?

Or delete DNS zone?

The second image that you’ve posted is the right one.

I tried to delete the DNS zone, but i can still not activate the SSL sertificate.

Looks like it just got done: