Trouble publishing/deploying

PLEASE help us help you by writing a good post!

What’s the error? Post the build log.

If you’re using gulp 3, you need to upgrade to gulp 4. If you want to stick to gulp 3, you’d have to downgrade the version of Node.js. Read here: node.js - How to fix ReferenceError: primordials is not defined in node - Stack Overflow

1 Like