"Site Can't Be Reached" on all desktops and iPhone. Fine on Andriod mobile

The site: https://the-fish-tank.netlify.app
A preview that works for some reason: https://65400e795ca2cb0008c2ce67--the-fish-tank.netlify.app/
Github: GitHub - Jasmine-Mogadam/artfight-fishtank

It stopped working at some point between Jul 31st and Oct 30th. I made a push in July for some small name and file changes. After the push I made sure the website was good and sporadically looked at it after that. On Oct 30th I was making a quick portfolio when I realized the site was down. I tried making a miniscule change on index.html and pushed it, hoping a refresh would push the website back up. It did not work.

The site says it built correctly, the console has just the classically unhelpful “crbug/1173575, non-JS module files deprecated”, my Network settings are correct, the site is down on Chrome, Safari, Firefox, Edge, Windows, Mac, and iPhone. Oddly, the website can be perfectly accessed on my Pixel andriod phone.

Most posts mention DNS issues, I can never messed with the DNS of this site, it hasn’t had any aliases.
There is no regex being used.
The only imported javascript is JQuery, Bootstrap, html2canvas, and dom-to-image.

Hi, I was able to access your site no problem are you still experiencing this?

Yes I am still experiencing this issue. What browser and OS are you using to view it? I’ve only gotten it to work with Chrome on an Andriod so far.

Hi, I used chrome on a macbook. Can you share a screenshot of what you see when you use your device?


It worked sporadically on my home computer two days ago but now it has stopped working again on my laptop. I know this is not an isp issue or localized problem because other netlify sites still work for me (on my laptop specifically right now) and several of my friends have reported the site not working for them.
Site that works: https://jasmine-mogadam.netlify.app/

I’ve noticed now that this is also the case for https://health-on-track.netlify.app/
can’t embed because new user image|690x352

Thank you for your quick replies, I apologize for my spaced ones. I’m in the middle of a job search and I really want my sites to be viewable by potential employers.

Hi @PinkFlamess,

Thanks for the follow-up. I’m sorry to see that you’re having this issue.

I’ve tried on a desktop and mobile browser and the site works for me. I tried on iOS 17.1 Safari, Chrome and Firefox on desktop.

I understand that other netlify.app sites are working for you, however, if you try from a VPN do you have the same issue? You also may want to contact your ISP so they can troubleshoot the issue.