Page Not Found after Auth0 redirect ( working fine on localhost)

Hi, I’m new to netlify and I’m feeling lost. :see_no_evil:
Netlify site: []

I have read through this forum post but I still don’t get what am I doing wrong

I had a link on my landing page to my app and it worked fine when deployed on netlify, but now I added a button that fires the auth 0 authentication and when the login is successful it redirects to the app.
This works just fine on my localhost but on netlify I’m getting the page not found error and I don’t know how to troubleshoot

I have an index.html file at the top level of my website files when I download them

Could somebody help me please ? :pray: :pray: :pray:

Unfortunately you didn’t mention the path of the page that returns a 404.

I suspect this support guide is likely relevant though

Hi jasiqli, thanks for taking the time to help me.
my landing page url:
my app url:
after the auth0 login somehow on the project deployed on netlify I have the folowing path that the site is trying to reach:

I added on the public folder ( where the index.html is ) a _ redirects file with the following line:
/map* /map

I tried with the netlify.toml file too ( deleting the _redirects)
from = “/map.*”
to = “/map”
status = 200

my app url has the same 404 problem

none of the above worked…

on local host stills works just fine…
help? :pray:

That is not what the support guide says to do. It says to add the following to a _redirects file

Can you try that.

1 Like

I can’t really express how grateful I am!!
Thanks!!! :hugs: :hugs: :hugs: :hugs: :hugs: :hugs: :hugs:

@Stepjanie036 I’m so glad you found a solution! Thanks for being so helpful as always @jasiqli