Not Found - Request ID: xxx

https://xenodochial-hopper-e402ba.netlify.app/

This web app was working fine but now it is not accessible.
Get error message: Not Found - Request ID: 01FTWDSSNK990C2JD1C2A970RG
Built the repo locally and it works just fine.
It is 100% something on the Netlify side but I am not sure what it is.

Please assist.

Hi @mementoMori-FCDK

This means the site is deleted or does not exist.

Hello. Thank you for your response.
Does it mean that I removed it somehow?
Is it possible that the site can only be up for a certain period of time?

Thank you

To delete a site you would have pressed the Delete this site button in the Site Settings (as below)

As per my understanding, a site deployed to Netlify will exist as long as the account that deployed it exists, unless it is delete as per above or otherwise suspended by Netlify.

As the site does not say suspended, I can only assume you deleted it.

It does not make any sense to me.
The site loads up for a second and then the “not found” comes up.
I am 100% sure that I have never deleted it.

hi there,

i also can’t find the site in our system. can you try something for me - can you log into the Netlify UI and tell me either the team name or the API ID of this site? both are safe to share.

Just got the same issue on my side
Not Found - Request ID: 01G0CJ31YQSHK8J60P7Y3X1920

Really annoying as it is now impossible for me to use the domain on netlify because i cannot even see it in the UI or API. Impossible to recreate a new site, it says the domain already exist.

Hi, @muumy. I see a support ticket about this on our helpdesk and I’ve already replied there.

For other people wondering about this, in @muumy’s case the custom domain was already added to a different site and team at Netlify. It can only be used once which is why there is an error.

The two solutions for this are to either delete the domain from the other site and team or to use the DNS verification process below:

@muumy, please reply to the support ticket or reply here if you don’t see our reply there.

Hello @perry, I have the same problem, I am trying to upload an app that contains information extracted from an API, when I put the name of the domain that I suggested when obtaining the API key, it does not let me upload it and I get this error…

Any suggestion? Thanks

hi zakup,

i’m sorry, i am having a little trouble following along. can you explain this one more time, maybe with some screenshots and/or some code examples showing what you are attempting to do? thank you!

Thanks for answering, my problem is that when uploading the project I get the following error: Not Found - Request ID: 01G2STNCZGY6ETECZP892WZQ0E
In my project I am extracting information from an API, to request the key of this API they asked me to put a url with the address, so I put this: tu-cine-api.netlify.app…
I have the project ready on my local server, but when I upload it to this address on Netlify it throws me this error.

Thanks for the help

I don’t see any site with the name tu-cine-api. And I’m still not 100% about what you’re doing. The setup doesn’t look normal to me. Could you try to phrase it a little differently or give some background or context?