Netlify doesn’t work my mobile phone

Why doesn’t netlify just open the site from my phone and give an err_connection_reset error? There is no problem with the wifi network, and there is no problem with other phones, but I get this error when my mobile data is on. Can you help me?

Web site link:

GitHub repo link: GitHub - MFurkan40/React-Recipe-App: Recipe App | Username: user | Password: test123

Hi @MFurkan40,

Thanks for reaching out!

Were you able to resolve the issue? I’m unable to replicate the issue and the site is displaying properly on mobile with a mobile data on:

Is it only this site that you have this issue on? If you go to this Netlify site:

Does it work for you on mobile?

Yes, I just realized that I am having this issue on this site. The first site I shared on Netlify. There is no problem with the link you provided. I am accessing your site with mobile data, but I still cannot access my own site.

Hard to say what’s going on, since we can’t see what you’re seeing. The site works well for all of our staff on our mobiles and desktop browsers while we tested.

If you can figure out a way to do a DNS lookup from your phone to confirm what the “DNS Answer” for the hostname “” is, that would be the next steps we’d need to see the results of, to try to help you troubleshoot whatever is happening with your phone (which is pretty clearly not related to our network, but we’ll still try to help as far as we can. You should also check in with your network administrator to ensure they don’t have any blocks in place - perhaps that is your ISP if you are a residential user.)

Please don’t post multiple copies of the exact same question in the future. You’ve now wasted our staff AND our volunteer time by posting the exact same question twice, and having two different people answer it (cf Netlify doesn't work my mobile phone). We are happy to help you, but we don’t like having our time wasted, so please ensure you ask in one and only one channel (twitter, forums, email) at a time in the future.

I thought users replied to the same topic 2 times as in other forum sites. That’s why I thought the topic I opened was not seen. Sorry, I’ll be more careful next time.

I couldn’t understand the cause of the issue. I have set DNS to auto and tried changing Apn settings, if auto I can set it manually with custom DNS. I’ve tried it on almost many phones and ISP providers like you and I haven’t encountered any issues. I think there is just something wrong with my phone. I can’t solve my problem right now, if you can’t, you don’t need to waste your time with me, I’m trying with another phone.

I wrote it just to find out if there is a solution and shared my settings with you. Thank you all for your help.

It gives such an error “an error occurred: Sorry, new users can only put one embedded media item in a post.” I shared the other pictures separately.

Hi @MFurkan40 :wave:t6:,

This is most likely a DNS issue on your end as we have tried on mobile and don’t experience this problem. Perhaps you can try with a different phone/internet connection.