Netlify deploy TextHTTPError: Unauthorized

Hi all,

I’m new to Netlify and have been encountering issues deploying my Netlify. I get the following error after I type “netlify deploy” and then click on " + Create & configure a new site ": TextHTTPError: Unauthorized.

These are the exact steps that I follow:
$ netlify deploy
This folder isn’t linked to a site yet
? What would you like to do? + Create & configure a new site
TextHTTPError: Unauthorized

I’ve tried the deployment both on the Netlify CLI and the on the GUI online but get same error.
I would really appreciate some help regarding this isáue. Thanks in advance.

hi there, sorry to be slow to reply. I can try and look into your account for you and see if everything is as it should be.

is this the correct email we have on file for you?

m***********e@gmail.com

@mr.kene.okoye -Hi,
Is this issue fixed for him ?

I didn’t see any followup here, anyway we are getting the same issue. We are not able to deploy the react application either through Netlify GUI or Cli.

We are getting following issue on Cli, it was working well till 12/04/2021, but not Today.
$ netlify deploy
Please provide a publish directory (e.g. “public” or “dist” or “.”):
C:\Users\venuk\Documents\Enposs\Enposs
? Publish directory C:\Users\venuk\Documents\Enposs\Enposs\build
Deploy path: C:\Users\venuk\Documents\Enposs\Enposs\build
Deploying to draft URL…
» Warning: TextHTTPError: 401
» Warning:
» TextHTTPError: Unauthorized
»
TextHTTPError: Unauthorized
We are not able to deploy through Netlify GUI also, application is working very well locally and on Netlify too till 12th April.

Appreciate your quick help

Hi, @venukommu. This is usually an indication that your access token has expired or you have not logged into the Netlify CLI tool.

Would you please try this?

netlify logout
netlify login

Then try deploying again. If it still doesn’t work, please let us know.