Failed Log (Academic Starter in R)

Hello,

Can someone please help me debug this? I am trying to upload a publication to my website, but I cannot do so.

@FChia11 Iā€™m not a Hugo user myself, but there are lots of results for failed to unmarshal YAML on Google.

One of the results indicates:

Make sure to escape any double quotes that you have in a field in the front matter of your hugo content files. You can escape double quotes with a backslash.

Hi there, glad you found us :wave: before we can help you, we need a little more information on the issues you are facing.

I agree with Nathan that Google does yield some beneficial search results.

Additionally, have you looked through this resource? It is a compilation of all of our build and deploy resources. This is a good starting point.

If you have worked through those guides and are still encountering issues please share the following information:

  • the name of your build instance: ā€œexample-jones.netlify.comā€
  • what you have already tried
  • any error messages you have received in your terminal window or in the developer console