Deploy logs are currently unavailable

Most of my deploy logs are not available no matter deploy was successful or not.

Successful one:
Failed one:

In both cases, I can’t see any logs on my dashboard. This is not specific to this site/project.

Hey there,

I’m not able to reproduce the error – is this still problematic for you?

Yes it is. What can I do to help to investigate this?

Hi, @amankkg, would you please check your browser developer tools for console errors? If you see any, please send us those errors?

Also, are you using a VPN when you access Netlify?

VPN on and off doesn’t matter. Chrome logs on Windows and Linux.


  1. Open DevTools console or network tab
  2. Go to [](`)

Actual behavior:

  1. All page sections load OK
  2. Page’s Deploy log section shows a loading indicator
  3. DevTools console logs a few SameSite cookie rule warnings
  4. DevTools network shows that a request GET [](`) hangs in a pending state for some time
  5. Page’s Deploy log section shows 1:05:49 PM: [ERROR] Deploy logs are currently unavailable. We are working on resolving the issue.
  6. DevTools console eventually logs errors like following



and also net::ERR_TIMED_OUT one once per 3-5 errors. Source [](`)

PS: I tried to ping []( directly and it’s OK

Could you tell us if this happens with all plugins and extensions disabled? I agree it does not seem to be about OS or VPN, but those errors are not happening to anyone else, so I do not think they are necessarily caused by a config on our side - I suspect a configuration on your machine (such as a browser plugin) or local network (such as a misbehaving proxy) might be involved.

It didn’t depend on browser nor extension, already checked this. Maybe something on my internet provider level.
Apparently it seems to be working fine now however I did nothing…

Hi, @amankkg, thanks for letting us know it is resolved now. If you see this issue again, please let us know.

I just had this same error. And just like for @amankkg it just eventually fixed itself…