Awaiting External DNS

site name:
custom domain:

Thank you for taking the time to read this. I bought my domain name from AWS a while ago and was using pythonanywhere to host my site. However I obviously tried to change when I simplified the site and used Netlify.

I thought I followed the steps but that doesnt seem so. From the Route 53 in aws I created a CNAME and pointed the dns to the ones provided by Netlify ( However I have had the ‘Awaiting external dns’ message for around 4 days now. I give it an initial 24hrs and deleted the records and try again but nothing seems to work.

Hi @tower59,

Thanks for reaching out and welcome to Netlify’s Support Forums!

It appears that the DNS Zone is inactive for

Following our Support Guide on inactive DNS Zone, specially the section on using the dig tool, I see the following:

dig NS +trace | tail -n 6 172800 IN NS 172800 IN NS 172800 IN NS 172800 IN NS

;; Received 139 bytes from 2600:9000:5303:9f00::1#53( in 41 ms

As mentioned in the Support Guide, the line Received 139 bytes from 2600:9000:5303:9f00::1#53( shows that responded and not the Netlify name servers.

You’ll want to follow the steps outlined under Solution #2: Activate the inactive DNS zone in order to resolve the issue.

Let us know if you have any questions.

Thank you so much Melvin, it is very much appreciated. I believe I may have solved it but now its a waiting game haha.

Again thank you!