The deployment engine ignores the build.publish setting from the netlify.toml file

I need advice to debug deploy Netlify App

I created the netlify.toml file which looks like:
command = “echo ‘Publish from gh-pages branch’”
publish = “.”

But still the deployment wants to publish the build folder which I set in the netlify UI

hi there, could you please paste the exact code from the .toml file and also share a screenshot of your build settings? we’ll want to check everything is correct.

you might also find something useful in here:

This Support Guide contains a ton of useful debugging tips.

Hey, this is the link to my netlify.toml file uml-app/netlify.toml at gh-pages · humble-barnacle001/uml-app · GitHub

Hi there, @barnaclenshade :wave:

Thanks for your patience here-- I recognize this thread has been a bit quiet since you last wrote in. Are you still experiencing this issue? Did you walk through the support guide shared by Perry as well?

Please let us know! If you are still having difficulties I will loop in another member of our team :slight_smile: