Site html not being rendered properly


I don’t know if my website has some kind of cached html version, but recent changes are not being displayed properly.

I already tried disabling assets optimization, disabling prerendering and also doing a clean deploy (using the “Clear cache and deploy site” option). None of them worked.

I added a “cat” to the deployment script to see the html that is being “deployed” and it seems correct. But when I go to my website, it doesn’t show the right element.

Here’s screenshots from the deploy logs and the actual website:

As you can see, the deploy logs show div > button > span while the website shows div > span

Can you help me to fix this? The site is

Thanks in advance.

hi there, can you share your last build & deploy log?

it could be that your site isn’t getting built properly.

I’m not sure how to share the build, but here’s the deploy log:

Hi … sorry for the inconveniences, I was changing the HTML in JS but completely forgot about it
Thanks anyways

1 Like