Site has been hashed (index page)

Hello, my site has been hashed. The gist is this:

It updates via git, while the information on the index page is not up-to-date at all, and if you load dist by hand, it collects as it should

links
Connected to Git - https://point-estate.netlify.app/

Uploaded by hand - https://spiffy-unicorn-97db2a.netlify.app/

At the same time I

  1. Deleted the site completely
  2. Forcibly reset the cache and loaded from the main branch
  3. Tried through another account

nothing helps

Later, I realized that the problem was that notify was not updating the data from get (while it said that it had collected everything and everything was OK), but when I checked the files, there were no changes to them and the page weighed 7 kilobytes instead of 42.
The strangest thing was that all of the other 15 projects that I have are working and building normally, and I had not done anything new to cause this problem.

It is also important that when I manually uploaded everything OK and correctly, then I tried to connect it to the repository thinking that this way I could fix the problem and as soon as I connected the manual deployment to the repository, everything was updated and became like a link https://point-estate.netlify.app/

Duplicate (older) thread here:

@krewe58 Does this thread relate to?: