Rewrite not working as expected

Deployed _redirects file code:
/anothernetlifysite/** 200!
/anothernetlifysite2/** 200!
/webflow/** 200!
/github/** 200!

  1. Why /anothernetlifysite and /anothernetlifysite2 don’t work? I’m getting Netlify’s ‘page not found’ on these two urls.
  2. Why /webflow and /github and other sites that I’ve tried give me 404 page of those sites?

Hard to say without knowing which site you tried to deploy the redirects on. I don’t see redirects on your production deploy on any of the sites associated with this email address. If it’s one of those 11 sites, and you intend for it to be in the production deploy, then you didn’t get the file deployed in the right place (next to /index.html after the build).

If you do get the file deployed correctly, you’ll see a message like this in your deploy logs:


You can download a copy of any deploy from its logs page using this icon on that page, to make sure the file was present in the right location after building:

Now I’ve put the _redirects back on The result is still the same as I mentioned.

Seems like your redirects work for me:


Can you be more specific on what you are doing? I doubt that websites like will allow you to proxy to it like you are trying to do so I’m not surprised what you are trying to do isn’t working for that site.

I want to do a rewrite of /resumi/ to another Netlify/Gatsby site so visiting that path will show what I’m expecting.
Yup I was seeing the same result like yours but right after I uploaded a new version of, the redirects still did not work. Can you please try it again?
Currently deployed _redirects at
/anothernetlifysite/** 200!
/anothernetlifysite2/** 200!
/resumi/** 200!
Currently is a simple index.html, I have no idea why /resumi/ doesn’t work.

Hi, @boon. The redirects are not being processed:

Quoting the page above:

No redirect rules processed

This deploy did not include any redirect rules. Learn more about redirects.

I don’t see a netlify.toml or _redirects file present anywhere in that repo. When I clone the repo and run the build command configured I also don’t see any _redirects file being generated in the publish directory.

My recommendation would be to create this file (_redirects) and copy that file to the publish directory when building the site. I believe this can be done with Gatsby by including _redirects as a file in the static directory:

But, again, the deploy above doesn’t show a site build occurring so I’m not sure if this will work for you or not.

There is more information about the requirements for redirects here:

If there are other questions, please let us know.

The _redirects file is on, not

Could you try the following?

/resumi/* 200!

Note that putting an asterisk (*) in the destination part of the redirect is not valid syntax. Let me know if that works.

Oh wow that’s the solution. It is working now. I was following the code
/blog/** 200!
in this post - [Common Issue] Can I deploy multiple repositories in a single site?
So I think that line of code should’ve been
/blog/* 200! instead.