Problems with Github integration

I can’t get various templates to properly deploy. For example the Status Kit. I connect to GitHub and click on “Save & Deploy” and I get an error.

access_token access token requires one of these scopes: repo

I’m having the same issue .:[

I’m having the same problem :frowning:

Hi there, folks!

Thanks for bringing this up. I have a couple of questions so that we can dig in further.

  1. When did this start occurring?
  2. Could you share your site name or Netlify team name where this is happening?
  3. Does this happen in various browsers / on various machines?

Lastly, any screenshots of the error would be beneficial. Thank you in advance!

Thanks for answer

I’m trying to use this template:

Welcome to Netlify! Get your Gatsby site in 1 min. | Netlify

Here is a screenshot

I don’t have a site name yet, I’m trying to create a new one for testing

I just tried on Windows/Edge Chromium

It happens with Gatsby and Next templates

I’m having this same problem and I’m trying to do something on kind of an aggressive timetable, so it’s forcing me to use other products/hosting. Don’t have time to resolve it. I can’t deploy literally any of the starters, I consistently get exactly this error.

Thanks for sharing these details, folks. We have looped in our Engineers and they have identified the issue causing this. I will update this thread as soon as we have more information.

1 Like

Hi there, @tinjaw , @halmanza, @linkstrifer, and @SandersAaronD-Netlif :wave:

Following up here, we have now shipped a fix for this bug. Please go ahead and attempt to deploy again. If you have any further questions or concerns, do not hesitate to reply on this thread. :slight_smile:


Just tried and is working, thanks :smiley:

1 Like

It’s working on my end, Thank you for all the help!