Home
Support Forums

Error getting started using gatsby template

Thank you for reporting an unexpected error on page Netlify App. Please leave this text in place and let us know below any more details that you think would be helpful!

I’ve tried over and over with different repo names, but after successfully authenticating with Github, there is an issue creating a new site using the Gatsby template.

The repo is created in Github, and a deploy ssh key is added, but the repo is empty and Netlify tells me there was an error. That’s all the information I have.

I’d really like to use Netlify CMS with Gatsby, so if there’s something I’m missing or a way around this please let me know!

Thanks

1 Like

Hi @adambates,
I and my team also tried multiple times. We are also getting same error multiple times consistently.

I found a workaround which is Use 1 of the templates (Netlify Template GitHub) and create a Gatsby GitHub repo. Once done, you can configure this repo within Netlify and create the site. It works fine this way.

1 Like

Hi @adambates

I second @sourabhlonikar’s suggestion of visiting the git repository and clicking Use this template then deploy with git.