Page Not Found Looks like you've followed a broken link or entered a URL that doesn't exist on this site. Back to our site If this is your site, and you weren't expecting a 404 for this path

i am deploying my app through zip api’s

curl -H “Content-Type: application/zip”
-H “Authorization: Bearer. lkdmflsfs[p”
–data-binary “” \

it was giving response 204 but when i am going though that site it was showing 404 error but when i upload the same build folder manually it was working

You could get a 404 if the token is invalid. Have you checked the token? Maybe try generating a new one?

i tried with new token but it was showing same error

Could you share the last 4 characters of the token?

These are the last


Oh, I’m sorry. I had completely misunderstood your question, and was thus following the wrong trail. Anyways, you’re seeing a 404 for the site because this is your file structure:


All your files are in the build folder, while they should be in the root folder.

got it thanks man