Home
Support Forums

"No assets found" for large media

My site is eager-rosalind-0605b1.netlify.app.

My problem: My netlify site says “No assets found” in the Large Media tab. My files are in the Git LFS service, but I believe they are not being pushed to Large Media.

Here are the steps I took:

  • I followed the setup instructions in the docs and consulted the large media support guide.

  • I know that my files are in Git LFS because when I run git lfs ls-files, I am shown a list of the media I wanted in Large Media.

  • I tried git lfs push --all origin (as recommended in the support guide and the console then says: Uploading LFS objects: 100% (8/8), 35 MB | 0 B/s, done.

  • Since that did not work, I tried to redeploying manually. This did not solve my issue either.

Thank you for your time!

Hi, @tlanedev. sen

We have sent you an email to the email address associated with your Netlify account, and we’ll communicate with you through that email to continue troubleshooting.

Also, please let us know with a reply here if you don’t receive a message from us.