I receive a Page not found error right after building my project

… but running this same repo locally there is no problem with it loading and running.

  • my netlify site name: monumental-sorbet-a78dea
  • There’s no DNS issues but there is a custom domain: Exonomy.io
  • Yes, build problems? When I finish building, I still get a Page not Found error

Build log…
I tried pasting the build log but I was told that I am mentioning too many users although the log obviously doesn’t mention any users at all. Then I tried to upload a zip file of the build log but I was told that new users cannot upload attachments. I am waiting for help.

@Tamir There’s a support guide for this exact situation that runs through a few of the most common causes.


Thanks for the help, @nathanmartin. It was the publish folder. I asked ChatGPT what it should be and it told me to change it from “Nuxt/dist” (the default) to “dist”, and this fixed the 404 problem. Thank you!

oh that’s awesome! thanks for writing back in and sharing your solution with the community.