I just added git-lfs support, but now my builds are failing

I need advice to debug deploy https://app.netlify.com/sites/thestackswebsite/deploys/5e679149c514d1000916b520.

Error log:
8:08:36 AM: Starting to prepare the repo for build

8:08:37 AM: Preparing Git Reference refs/heads/master

8:08:39 AM: Error checking out branch: Downloading static/images/arrowleft.png (702 B)
Error downloading object: static/images/arrowleft.png (622b829): Smudge error: Error downloading static/images/arrowleft.png (622b829c33e4bed1eb0c02dac078b7c92493f5ea395e653cf34d21769281e237): batch request: missing protocol: “”

Errors logged to /opt/build/repo/.git/lfs/logs/20200310T130839.450128044.log
Use git lfs logs last to view the log.
error: external filter ‘git-lfs filter-process’ failed
fatal: static/images/arrowleft.png: smudge filter lfs failed

8:08:39 AM: Failing build: Failed to prepare repo

I found this post about the same issue, and the solution worked for me: add the environment variable GIT_LFS_ENABLED = true.


True hero. To detail it further, set that environment variable in your netlify settings here