Getting Error deploying site on netlify

Getting error deploying new site on Netlify, previous site worked fine this one getting error deploying

10:51:21 PM: Waiting for other deploys from your team to complete. Check the queue: Netlify App
10:51:33 PM: Build ready to start
10:51:58 PM: build-image version: d7b3dbfb0846505993c9a131894d1858074c90b4 (focal)
10:51:58 PM: build-image tag: v4.10.1
10:51:58 PM: buildbot version: aa4e1c51618610360476c8cb99b22ac3191f186e
10:51:58 PM: Fetching cached dependencies
10:51:58 PM: Failed to fetch cache, continuing with build
10:51:58 PM: Starting to prepare the repo for build
10:51:58 PM: No cached dependencies found. Cloning fresh repo
10:51:58 PM: git clone
10:51:59 PM: Preparing Git Reference refs/heads/main
10:51:59 PM: Parsing package.json dependencies
10:52:00 PM: Different build dir detected, going to use the one specified in the Netlify configuration file: ‘’ versus ‘/’ in the Netlify UI
10:52:00 PM: Starting build script
10:52:00 PM: Installing dependencies
10:52:00 PM: Python version set to 2.7
10:52:00 PM: Downloading and installing node v16.17.0…
10:52:01 PM: Downloading
10:52:01 PM: Computing checksum with sha256sum
10:52:01 PM: Checksums matched!
10:52:04 PM: Now using node v16.17.0 (npm v8.15.0)
10:52:04 PM: Started restoring cached build plugins
10:52:04 PM: Finished restoring cached build plugins
10:52:04 PM: Attempting ruby version 2.7.2, read from environment
10:52:05 PM: Using ruby version 2.7.2
10:52:05 PM: Using PHP version 8.0
10:52:05 PM: Started restoring cached yarn cache
10:52:05 PM: Finished restoring cached yarn cache
10:52:05 PM: No yarn workspaces detected
10:52:05 PM: Started restoring cached node modules
10:52:05 PM: Finished restoring cached node modules
10:52:05 PM: Installing NPM modules using Yarn version 1.22.10
10:52:06 PM: npm WARN config tmp This setting is no longer used. npm stores temporary files in a special
10:52:06 PM: npm WARN config location in the cache, and they are managed by
10:52:06 PM: npm WARN config cacache.
10:52:06 PM: yarn install v1.22.10
10:52:06 PM: warning package-lock.json found. Your project contains lock files generated by tools other than Yarn. It is advised not to mix package managers in order to avoid resolution inconsistencies caused by unsynchronized lock files. To clear this warning, remove package-lock.json.
10:52:06 PM: [1/4] Resolving packages…
10:52:07 PM: warning react-scripts > webpack-dev-server > chokidar > fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.
10:52:08 PM: [2/4] Fetching packages…
10:52:10 PM: error Command failed.
10:52:10 PM: Exit code: 128
10:52:10 PM: Command: git
10:52:10 PM: Arguments: ls-remote --tags --heads ssh://
10:52:10 PM: Directory: /opt/build/repo
10:52:10 PM: Output:
10:52:10 PM: Host key verification failed.
10:52:10 PM: fatal: Could not read from remote repository.
10:52:10 PM: Please make sure you have the correct access rights
10:52:10 PM: and the repository exists.
10:52:10 PM: info Visit yarn install | Yarn for documentation about this command.
10:52:31 PM: Error during Yarn install
10:52:31 PM: Build was terminated: Build script returned non-zero exit code: 1
10:52:31 PM: Creating deploy upload records
10:52:31 PM: Failing build: Failed to build site
10:52:31 PM: Failed during stage ‘building site’: Build script returned non-zero exit code: 1
10:52:31 PM: Finished processing build request in 33.059790409s

Hi there, glad you found us :wave: before we can help you, we need a little more information on the issues you are facing.

First, have you looked through this resource? It is a compilation of all of our build and deploy resources. This is a good starting point.

If you have worked through those guides and are still encountering issues please share the following information:

  • the name of your build instance: “
  • what you have already tried
  • any error messages you have received in your terminal window or in the developer console