Error trying to launch my web app: Uncaught SyntaxError: Unexpected token 'export'

On december 26 I was able to upload my app . At the time I had no errors and it worked properly. I’m trying to start my app again and I’m getting this error: ERR_CONNECTION_REFUSED. On the console there are these error messages:

Uncaught SyntaxError: Unexpected token ‘export’ (at VM5:33:1)
VM6:5 Uncaught SyntaxError: Cannot use import statement outside a module (at VM6:5:1)

When I start my project locally it works without a problem, and if I start it locally and try to start it through the Netlify link at the same time it works correctly. But if I close it locally, it stops working again through Netlify.
I understand that the error could have to do with ECMAScript and export/import statements. The thing is that the affected files are not the files of my project, they are Chromium files used for: security interstitials, it is used for both SSL // interstitials and Safe Browsing interstitials.

I have my browsers updated, I don’t know how to proceed. What should I do?


Thanks for reaching out and welcome to Netlify’s Support Forums!

Could you provide clear steps to reproduce the issue. Visiting I’m not able to replicate the error in the Dev Console. Are you still seeing this issue?

Hello Malvin. Thank you for your help. I chose to delete the netlify site and deploy it again and now it worked without errors. I think I had an error in the redirect URL so I corrected this before uploading the site again. If I have the error again I’ll let you know. Thanks a lot

1 Like


Thanks for following up and letting us know how you resolved. I hope you have a great day and please do let us know if you have any issues.